Line บน BlackBerry จะรองรับเบื้องต้นก่อน 4 รุ่น ไม่อยู่เเค่ OS7

Line บน BlackBerry จะรองรับเบื้องต้นก่อน 4 รุ่น ไม่อยู่เเค่ OS7

จากข่าวเก่าที่ Line เตรียมที่จะลงบนเเพลทฟอร์มอย่างBlackBerry เเต่ก็ยังไม่มีการประกาศว่ามีความต้องการขั้นต่ำของเครื่องเเค่ไหน ต้องใช้ BlackBerry เวอร์ชันใด ความละเอียดหน้าจอเเค่ไหน เเต่ก็มีการอัพเดท (อย่างไม่เป็นทางการ) ของรุ่น BlackBerry ที่จะใช้งาน Line ได้

โดยรุ่นที่จะรองรับนั้นมีทั้งหมดก่อน 4 รุ่น ซึ่งมีตั้งเเต่ระดับเริ่มต้นไปจนถึงระดับสูงเลย ดังนี่ครับ

  • BlackBerry Curve 8520
  • BlackBerry Bold 9780
  • BlackBerry Bold 9790
  • BlackBerry Bold 9900

จะเห็นว่าเครื่องนั้นสนับสนุนฮาร์ดเเวร์รุ่นเก่าด้วยอย่าง Curve 8520 ที่เป็น OS เวอร์ชัน 6 รวมไปถึงความละเอียดหน้าจอก็ไม่ได้สูงเหมือนกับเครื่องรุ่นใหม่ๆ ดังนั้นใครที่กังวลว่าจะต้องเป็น OS7 เท่านั้นถึงจะเล่นได้ก็คงคลายความกังวลไปได้่ระดับหนึ่งครับ

 

ที่มา : thaibbclub

0 Comments

แสดงความคิดเห็น

*ข้อความหรือข้อความที่แสดงในโฟส เกิดจากการตั้งกระทู้และถูกส่งขึ้นในระบบโดยอัตโนมัติจากสมาชิก ซึ่งทีมงานไม่ได้มีส่วนหรือพิสูจน์ข้อเท็จจริงใดๆ หากพบเห็นข้อความ หรือรูปภาพในกระทู้ที่ไม่เหมาะสม กรุณาแจ้งทีมงานเพื่อดำเนินการต่อไป..