ตัดบัวไม่เหลือใย!!! Apple iOS 5.0 (อาจจะ)ไม่สนับสนุนใน iPhone 3GS ซะแล้ววว

ตัดบัวไม่เหลือใย!!! Apple iOS 5.0 (อาจจะ)ไม่สนับสนุนใน iPhone 3GS ซะแล้ววว

จากข้อมูลที่ทางทวีต Eldar Murtazin?หัวหน้าบรรณาธิการของเว็บไซต์ Mobile-Review.com ล่าสุดที่เกี่ยวข้องกับ Apple iPhone โดยมีใจความว่า “iPhone 3Gs นั้น จะไม่สามารถที่จะอัพเป็น iOS 5 ได้แล้ว แต่สำหรับ iPhone 4 ยังทำได้อยู่”

ซึ่งจะว่าไปก็ไม่มีอะไรน่าแปลกใจนัก เพราะว่าตัว iPhone 3GS เอง ก็มีอายุมาถึง 2 ปีด้วยกันแล้ว โดยจากประวัติที่แล้วๆ มา iPhone รุ่นแรก ก็อัพได้เพียง 2 เวอร์ชั่นเท่านั้น นั่นก็คือ iOS 3.1.3 ไม่สามารถอัพเป็น iOS 4 ได้แต่ประการใด และจากที่เกิดกรณี Apple ปล่อย iPhone 3G ให้อัพเดทเป็น iOS 4 ก็เห็นได้ชัดว่าเครื่องอืด แทบทำอะไรไม่ได้เช่นกัน

ฉะนั้นจากข้อมูลนี้ก็น่าจะเป็นไปได้สูง ถึงแม้ว่าทาง Apple จะยังไม่ได้ออกมาพูดเองก็ตาม แน่นอนว่าหากจะพูดตรงๆ ก็คือสเปกของ iPhone 3GS มันเข็นระบบปฏิบัติการ iOS 5 ไม่ไหวแล้ว หรือถ้าทำได้ก็คงจะอืดมากจนน่าหงุดหงิด จนอยากจะซื้อ iPhone รุ่นใหม่ๆ นาทีนั้น ก็เป็นไปได้ งานนี้ก็ขอตัดบัวอย่าให้เหลือใยกันไปเลยจะดีกว่า 😛

ที่มา :?pocketnow

 

 

 

 

0 Comments

แสดงความคิดเห็น

*ข้อความหรือข้อความที่แสดงในโฟส เกิดจากการตั้งกระทู้และถูกส่งขึ้นในระบบโดยอัตโนมัติจากสมาชิก ซึ่งทีมงานไม่ได้มีส่วนหรือพิสูจน์ข้อเท็จจริงใดๆ หากพบเห็นข้อความ หรือรูปภาพในกระทู้ที่ไม่เหมาะสม กรุณาแจ้งทีมงานเพื่อดำเนินการต่อไป..