หลังจากที่เคยออกตัวอัพเดท 1.6 ว่ารองรับ Page ได้เเต่จริงๆ เเล้วดันใช้งานไม่ได้ ซึ่งบั๊กตัวนี้ก็สามารถใช้ได้ในเวอร์ชั่น 1.6.2 นี้เเล้วครับ อัพเดทจาก Market ได้โดยพลัน ^^